Meta Age Verification: Restrict Crypto Users By Age With Blockchain & Browser Wallets

Description

Implementing age restrictions for cryptocurrency users through the integration of blockchain technology and browser wallets for enhanced security.

How it works

The activated plugin will prompt age verification through a pop-up window, ensuring users meet the minimum age requirement before accessing any web content.

Getting Started

Minimum Requirements

  • WordPress 5.6 or greater
  • PHP version 7.2 or greater (PHP 7.4 or greater is recommended)
  • MySQL version 5.5 or greater (MySQL 5.7 or greater is recommended)

To install the plugin, you have two options:

Automatic installation

Log in to your WordPress admin dashboard, navigate to the Plugins menu, and click Add New. Search for «meta age verification» and click Install Now.

Manual installation

Follow the instructions provided in the WordPress codex for manual plugin installation.

FAQ

How to activate the plugin?

On activation, you will be asked for email verification and Terms of Service (ToS) agreement. Just enter your email address and check the ToS checkbox. Then click on the «Activate» button, follow the activation link sent to your email to activate the plugin.

How can i get support?

Feel free to create a ticket at plugin’s support section.

How can i contribute?

Please check out development section!

Reviews

24. Juli 2022
I run an adult content gambling site on my Wordpress install, and this plugin is an absolute life saver. I can finally verify peoples ages before they're able to see the naughty parts! I highly recommend this plugin. It keeps getting updated so it looks like the devs really care. <3
Read all 1 review

Contributors & Developers

“Meta Age Verification: Restrict Crypto Users By Age With Blockchain & Browser Wallets” is open source software. The following people have contributed to this plugin.

Contributors

Changelog

1.0.5 – 17 Dec, 2022

  • Added: WalletConnect Support & Mobile Compatibility.
  • Bug Fixes

1.0.4 – 15 Nov, 2022

  • Fixed : minor changes in API integration.

1.0.3 – 26 Oct, 2022

  • Fixed activation issue.

1.0.2 – 13 July, 2022

  • Fixes issue with activation.

1.0.1 – 9 July, 2022

  • Fixes issue with Coinbase wallet.

1.0.0 – 15 June, 2022

  • Initial release.