Deprecation Checker

Deprecation Checker simply scans your plugins, themes, and custom directories for deprecated functions.


Brian Fegter 30+ active installations Tested with 3.3.2 Updated 11 Jahren ago

KAGG Compatibility

The plugin blocks PHP 8.1 deprecation messages from WordPress core, WooCommerce, Jetpack and other plugins.


KAGG Design Fewer than 10 active installations Tested with 6.0.3 Updated 7 Monaten ago